Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000985Core InformUnderstandingpublic2012-08-08 19:422014-05-07 07:33
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000985: Problem message reads ``kind'' where perhaps ``kind of object'' was intended
DescriptionThe attached source provokes

- - - -
Problem. You wrote 'Understand the attention level property as describing a status' : but I don't understand what thing or kind that refers to, but it does need to be a thing or kind and not (say) a value. For instance, 'understand the transparent property as describing a container.'
- - - -

which seems strange because status is a kind and things are values.
Minimal Source Text To Reproduce
There is a room.
Status is a kind of value.  The statuses are attentive and bored.  A status has a number called attention 
level.
Understand the attention level property as describing a status.
TagsNo tags attached.
Effect(cosmetic) Error message is badly worded
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-08-08 19:42 EmacsUser New Issue
2012-08-10 17:22 EmacsUser Description Updated View Revisions
2012-08-17 00:19 curiousdannii Status new => confirmed
2014-01-24 01:50 graham Status confirmed => resolved
2014-01-24 01:50 graham Resolution open => fixed
2014-01-24 01:50 graham Assigned To => graham
2014-05-07 07:32 jmcgrew Fixed in Version => 6L02
2014-05-07 07:33 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker