Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000941Core InformIndexingpublic2012-07-04 09:072014-05-07 07:33
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000941: Extra words in problem message for a value with a specification
DescriptionThe attached source provokes

- - - -
Problem. You wrote 'The specification of yourself is "..."' : but this tries to set specification text for a particular value, rather than a kind of value. 'Specification' is a special property used only to annotate the Index, and it makes no sense to set this property for anything other than a kind of value, a kind of object or an action to have specification text.
- - - -

in which it looks like ``to set this property'' or ``to have specification text'' should be struck.
Minimal Source Text To Reproduce
The specification of yourself is "...."
TagsNo tags attached.
Effect(cosmetic) Error message is badly worded
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-07-04 09:07 EmacsUser New Issue
2012-07-09 01:17 curiousdannii Status new => confirmed
2014-01-24 01:04 graham Status confirmed => resolved
2014-01-24 01:04 graham Resolution open => fixed
2014-01-24 01:04 graham Assigned To => graham
2014-05-07 07:32 jmcgrew Fixed in Version => 6L02
2014-05-07 07:33 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker