Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000822Documentation, Examples, and Web SiteIDE Error Pagespublic2011-12-16 19:402014-05-07 07:38
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000822: Typo in IDE page for runtime problem 47
DescriptionThe attached source provokes runtime problem 47, which bring up an error page ending in

- - - -
...Inform is then unable to apply greet correctly because neither definition can be applied the Felix's kind.
- - - -

where ``applied the Felix's kind'' should be ``applied to Felix's kind.''
Minimal Source Text To Reproduce
There is a room.  Here is a person called Felix.

To greet (M - a man): do nothing.
To greet (W - a woman): do nothing.
When play begins:
	let the cat be Felix;
	greet the cat.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-12-16 19:40 EmacsUser New Issue
2012-06-20 08:31 curiousdannii Status new => confirmed
2014-01-22 15:10 graham Status confirmed => resolved
2014-01-22 15:10 graham Resolution open => fixed
2014-01-22 15:10 graham Assigned To => graham
2014-05-07 07:37 jmcgrew Fixed in Version => 6L02
2014-05-07 07:38 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker