Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000815Documentation, Examples, and Web SiteWriting with Informpublic2011-12-13 09:322014-05-07 07:38
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritymildReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000815: The pastable inline example in WI 11.11 does not compile
DescriptionExpanding the last example in WI 11.11 to the attached source reveals a conflict with the scene kind:

- - - -
Problem. In 'repeat with suspect running through the men who are in a lighted room (called the scene) begin' , it looks as if 'scene' is going to be a temporary name which something will be called. But I can't allow that, because it already has a meaning as a kind.
- - - -
Minimal Source Text To Reproduce
There is a room.
When play begins:
	repeat with suspect running through the men who are in a lighted room (called the scene):
		say "[The suspect] is in [the scene]."
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-12-13 09:32 EmacsUser New Issue
2011-12-13 09:34 EmacsUser Summary The pastable example in WI 11.11 does not compile => The pastable inline example in WI 11.11 does not compile
2012-04-06 13:23 EmacsUser Description Updated View Revisions
2012-06-20 07:57 curiousdannii Status new => confirmed
2014-01-25 07:50 graham Status confirmed => resolved
2014-01-25 07:50 graham Resolution open => fixed
2014-01-25 07:50 graham Assigned To => graham
2014-05-07 07:37 jmcgrew Fixed in Version => 6L02
2014-05-07 07:38 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker