Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000699Core InformUnderstandingpublic2011-07-15 11:362014-05-07 07:34
ReporterEmacsUser 
Assigned Tojmcgrew 
PrioritynormalSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000699: ``That'' capitalized mid-sentence in problem message
DescriptionThe source provokes

- - - -
Problem. You wrote 'Understand the floppy property as describing a thing' : but That property is not allowed for the thing or kind in question, just as (ordinarily) 'understand the open property as describing a device' would not be allowed because it makes no sense to call a device 'open'.
 See the manual: 16.15 > Understanding things by their properties
- - - -
Minimal Source Text To Reproduce
There is a room.
Here is a thing called the shoe.
The shoe can be floppy.
Understand the floppy property as describing a thing.
TagsNo tags attached.
Effect(cosmetic) Error message is badly worded
Attached Files

- Relationships

-  Notes
(0001345)
graham (administrator)
2011-10-09 08:33

In fact, I fixed this myself earlier, when also fixing the critical bug about value properties in this context...

- Issue History
Date Modified Username Field Change
2011-07-15 11:36 EmacsUser New Issue
2011-07-26 00:02 jmcgrew Assigned To => jmcgrew
2011-07-26 00:02 jmcgrew Status new => acknowledged
2011-10-09 08:33 graham Note Added: 0001345
2011-10-09 08:33 graham Status acknowledged => resolved
2011-10-09 08:33 graham Resolution open => fixed
2014-05-07 07:34 jmcgrew Fixed in Version => 6L02
2014-05-07 07:34 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker