Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000663Documentation, Examples, and Web SiteWriting with Informpublic2011-05-19 19:082014-05-07 07:38
ReporterFuchsia tude 
Assigned Tograham 
PrioritynormalSeveritymildReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000663: WI 17.26 refers to nonexistent "printing a paragraph about" activity
DescriptionWI 17.26 Printing a locale paragraph about says the following under 3. Examples:

"If all that's required is to supply an interesting paragraph of room description about something then it's always better to use the "printing a paragraph about" activity, not this one." There is no such activity; the intended activity is most likely "writing a paragraph about".
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001412)
graham (administrator)
2011-10-18 13:28

Fixed.

- Issue History
Date Modified Username Field Change
2011-05-19 19:08 Fuchsia tude New Issue
2011-05-22 12:52 jmcgrew Severity cosmetic => mild
2011-05-22 12:52 jmcgrew Status new => acknowledged
2011-05-23 09:09 EmacsUser Status acknowledged => confirmed
2011-10-18 13:28 graham Note Added: 0001412
2011-10-18 13:28 graham Status confirmed => resolved
2011-10-18 13:28 graham Resolution open => fixed
2011-10-18 13:28 graham Assigned To => graham
2014-05-07 07:37 jmcgrew Fixed in Version => 6L02
2014-05-07 07:38 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker