Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000590Core InformPropertiespublic2011-02-28 12:032014-05-07 07:34
Reporterlpsmith 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS Version7
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0000590: 'vague property' message doesn't link to source.
DescriptionThe error message:

Problem. I am unable to create the property 'title', because it has too vague a kind ('a property'). I need to know exactly what kind of value goes into each property: for instance, it's not enough to say 'A door has a list of values called the access list', because I don't know what the entries in this list would have to be - 'A door has a list of people called the access list' would be better.
 
does not link to the source code that produces that problem.
Minimal Source Text To Reproduce
Errors1 is a room.  

A game has a property called title.
TagsNo tags attached.
Effect(cosmetic) Error message is badly worded
Attached Files

- Relationships

-  Notes
(0001372)
graham (administrator)
2011-10-15 05:40

An oversight. Fixed.

- Issue History
Date Modified Username Field Change
2011-02-28 12:03 lpsmith New Issue
2011-02-28 13:54 jmcgrew Severity mild => cosmetic
2011-02-28 13:54 jmcgrew Status new => acknowledged
2011-02-28 16:13 EmacsUser Status acknowledged => confirmed
2011-10-15 05:40 graham Note Added: 0001372
2011-10-15 05:40 graham Status confirmed => resolved
2011-10-15 05:40 graham Resolution open => fixed
2011-10-15 05:40 graham Assigned To => graham
2014-05-07 07:34 jmcgrew Fixed in Version => 6L02
2014-05-07 07:34 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker