Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000418Mac OS X Inform application[IDEs] Installation and Platform Issuespublic2010-11-16 14:252011-01-10 11:15
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.5
Product Version6F95 
Target VersionFixed in Version6G60 
Summary0000418: Mismatched example numbers
DescriptionSearching the documentation for ``Ryan and Owen'' via the inspector, two matches come up. The first lists Unthinkable Alliances in the File ``Ex 185:....'' Clicking on it brings up WI 13.9, where the example is numbered 184. And in the numerical index of examples, the example is 229.
Additional InformationThe example seems to be both ex4.html (which looks out-dated) and ex6.html in the Inform bundle.
TagsNo tags attached.
Attached Files

- Relationships
related to 0001173closedgraham Mac OS X IDE documentation has some sections of a phantom Chapter 27 (reproducing parts of Chapter 26) 

-  Notes
(0000825)
jmcgrew (administrator)
2010-11-16 18:42

The number is consistently 229 in my copy of 6F95 for Windows.
(0000841)
graham (administrator)
2010-11-21 06:04

I think this is the result of an old file left from a previous build; I've removed it, and the problem probably won't recur.

- Issue History
Date Modified Username Field Change
2010-11-16 14:25 EmacsUser New Issue
2010-11-16 18:42 jmcgrew Note Added: 0000825
2010-11-16 18:42 jmcgrew Project Documentation, Examples, and Web Site => Mac OS X Inform application
2010-11-16 18:43 jmcgrew Category Writing with Inform => Installation and Platform Issues
2010-11-16 18:43 jmcgrew Status new => acknowledged
2010-11-21 06:04 graham Note Added: 0000841
2010-11-21 06:04 graham Status acknowledged => resolved
2010-11-21 06:04 graham Resolution open => fixed
2010-11-21 06:04 graham Assigned To => graham
2010-12-25 13:05 jmcgrew Fixed in Version => 6G60
2011-01-10 11:15 jmcgrew Status resolved => closed
2014-01-04 12:54 EmacsUser Relationship added related to 0001173


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker