Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000244Documentation, Examples, and Web SiteExamplespublic2010-08-11 18:182010-10-29 09:23
ReporterEmacsUser 
Assigned Toemshort 
PrioritynormalSeveritycosmeticReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.5
Product Version6E72 
Target VersionFixed in Version6F95 
Summary0000244: Various typos
DescriptionExample 2, Verbosity 1: ``suppply'' in ``...so it is also possible to suppply a different default'' should be ``supply.''

Example 61, Control Center: ``dispensor'' in ``...a toothpick dispensor, and a button labeled RESTART...'' should be ``dispenser.''

Example 112, A Day for Fresh Sushi: ``everying'' in ``...the faint smell of coffee that clings to everying'' should be ``everything.''

Example 112, A Day for Fresh Sushi: ``olefactory'' in ``Damn, I sure wish I had olefactory abilities'' should be ``olfactory.''

Example 195, Paddington: ``ie'' in ``This time we do not add the condition to the rule (ie, Report...'' should be ``i.e.''

Example 217, Dinner is Served: ``potates'' is used throughout, perhaps intentionally, though I expected ``potatoes.''

Example 355, Walls and Noses: ``challege'' in ``Our second challege was to...'' should be ``challenge.''

Example 372, Blankness: ``statusline'' in ``...by temporarily changing the statusline content'' should be ``status line,'' to match the rest of the documentation.

Example 419, The Facts Were These: ``threshhold'' in ``...their combined value passes a certain threshhold amount...'' should be ``threshold.''

Example 419, The Facts Were These: ``behevior'' in ``The correct place to attach this behevior...'' should be ``behavior.''
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000442)
EmacsUser (manager)
2010-08-26 13:08

Also:

Example 230, The Unexamined Life: ``require'' in ``The tomb require the pry bar'' should be ``requires.''
(0000450)
emshort (administrator)
2010-08-29 04:54

Fixed, except for Dinner is Served, which is intentional due to setting.

- Issue History
Date Modified Username Field Change
2010-08-11 18:18 EmacsUser New Issue
2010-08-13 16:02 jmcgrew Status new => acknowledged
2010-08-26 13:08 EmacsUser Note Added: 0000442
2010-08-29 04:54 emshort Note Added: 0000450
2010-08-29 04:54 emshort Assigned To => emshort
2010-08-29 04:54 emshort Status acknowledged => resolved
2010-08-29 04:54 emshort Resolution open => fixed
2010-10-29 09:23 jmcgrew Fixed in Version => 6F95
2010-10-29 09:23 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker