Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000240Documentation, Examples, and Web SiteWriting with Informpublic2010-08-09 11:222010-10-29 09:23
ReporterEmacsUser 
Assigned Toemshort 
PrioritynormalSeveritymildReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.5
Product Version6E72 
Target VersionFixed in Version6F95 
Summary0000240: Bug reporting instructions in WI 2.15 are out-of-date
DescriptionWI 2.15 reads:

...download the bug report form and fill in a copy. Further details are on the form itself...

which should be updated because with Mantis there's no longer a form to download.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000452)
emshort (administrator)
2010-08-29 06:45

Rewrote this section to guide the user to Mantis.

- Issue History
Date Modified Username Field Change
2010-08-09 11:22 EmacsUser New Issue
2010-08-10 02:25 jmcgrew Status new => acknowledged
2010-08-29 06:45 emshort Note Added: 0000452
2010-08-29 06:45 emshort Assigned To => emshort
2010-08-29 06:45 emshort Status acknowledged => resolved
2010-08-29 06:45 emshort Resolution open => fixed
2010-10-29 09:23 jmcgrew Fixed in Version => 6F95
2010-10-29 09:23 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker