Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000214Documentation, Examples, and Web SiteIDE Error Pagespublic2010-07-22 16:292010-10-29 09:23
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.5
Product Version6E72 
Target VersionFixed in Version6F95 
Summary0000214: Description of exit code has redundant wording
DescriptionThe ``Translating the source - Failed'' page contains this text:

``it typically returns a numerical error number''

``Numerical'' and ``number'' are redundant; one of these words should be struck.
Additional InformationTo obtain this page artificially, create a source file that takes a long time to compile, and forcibly kill the ni process.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000329)
EmacsUser (manager)
2010-07-22 16:31

Perhaps I am not very awake today, but I can't find a place to put the version number. This bug is against 6E72.
(0000330)
EmacsUser (manager)
2010-07-22 16:34

Ach. Indeed, I am not very awake; this should probably be filed against core Inform as a badly worded error message.
(0000331)
jmcgrew (administrator)
2010-07-22 19:03

I think this should go under "all Inform front-end applications" since the message doesn't come from NI.
(0000337)
DavidK (developer)
2010-07-23 12:56

This should be filed against documentation, not the user interfaces: the source of the message is the sections/Error*.html files, which are part of Graham's documentation.
(0000648)
graham (administrator)
2010-10-01 08:13

Fixed.

- Issue History
Date Modified Username Field Change
2010-07-22 16:29 EmacsUser New Issue
2010-07-22 16:31 EmacsUser Note Added: 0000329
2010-07-22 16:34 EmacsUser Note Added: 0000330
2010-07-22 19:02 jmcgrew Project IDEs => All Inform front-end applications
2010-07-22 19:03 jmcgrew Note Added: 0000331
2010-07-22 19:03 jmcgrew Status new => acknowledged
2010-07-22 19:03 jmcgrew Product Version => 6E72
2010-07-23 12:56 DavidK Note Added: 0000337
2010-07-23 16:41 jmcgrew Project All Inform front-end applications => Documentation, Examples, and Web Site
2010-07-23 16:43 jmcgrew Category User Interface => IDE Error Pages
2010-08-29 07:01 emshort Assigned To => graham
2010-08-29 07:01 emshort Status acknowledged => assigned
2010-10-01 08:13 graham Note Added: 0000648
2010-10-01 08:13 graham Status assigned => resolved
2010-10-01 08:13 graham Resolution open => fixed
2010-10-29 09:23 jmcgrew Fixed in Version => 6F95
2010-10-29 09:23 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker