Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000213Documentation, Examples, and Web SiteWriting with Informpublic2010-07-20 08:092010-10-29 09:23
Reportervimes 
Assigned Toemshort 
PrioritynormalSeveritycosmeticReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6E72 
Target VersionFixed in Version6F95 
Summary0000213: Chapter 25.12 has extraneous line breaks
DescriptionThe following text in Writing with Inform chapter 25.12 ("Implications") is mis-formatted (extra line breaks after "because the" and "green because")
--

results in red being zesty, but blue and green being flat; blue because the

source text explicitly says so (which trumps the "usually"), and green because

this isn't a bright colour, so the implication doesn't arise.

Implications have not been mentioned up to now since they are only really needed by extensions, but also because they can be tricky, with unforeseen consequences. We should handle them with care.

--

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-07-20 08:09 vimes New Issue
2010-07-20 14:34 jmcgrew Status new => acknowledged
2010-07-24 15:42 EmacsUser Status acknowledged => confirmed
2010-08-29 06:47 emshort Assigned To => emshort
2010-08-29 06:47 emshort Status confirmed => resolved
2010-08-29 06:47 emshort Resolution open => fixed
2010-10-29 09:23 jmcgrew Fixed in Version => 6F95
2010-10-29 09:23 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker