Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000154Mac OS X Inform application[IDEs] User Interfacepublic2010-07-01 13:522010-10-29 09:19
ReporterEmacsUser 
Assigned Toahunter 
PrioritynormalSeveritycriticalReproducibilityalways
StatusclosedResolutionduplicate 
Platformx86OSMac OS XOS Version10.4
Product Version6E72 
Target VersionFixed in Version6F95 
Summary0000154: Nothing appears in the release folder.
DescriptionThe story compiles successfully (compiler finished with code 0), and cBlorb seems to bundle things correctly, but nothing appears in the release folder.
Minimal Source Text To Reproduce
There is a room.
Additional Information1. Start Inform
2. Click on ``Start a new project...''
3. Select ``Inform 7 -> New Project''
4. Click on ``Next''
5. Browse to file location
6. Click on ``Create''
7. Enter the source text.
8. Click on ``Release!''

(Relayed from http://groups.google.com/group/rec.arts.int-fiction/browse_thread/thread/adc4ef4096869bc1# [^])
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000153closedahunter Neither game nor index tab is available after successful compile 

-  Notes
(0000217)
ektemple (reporter)
2010-07-01 18:42

I also see this on MacOS 10.5.8 (Intel); this issue seems to go hand-in-hand with issue 0000153. Unlike zarf's report on issue 0000153, the problem is consistent rather than intermittent.

So far, I've seen no evidence of the issue under 10.6 (Intel).
(0000219)
Ron Newcomb (reporter)
2010-07-01 19:53

I get this behavior on my main home machine, a MacOS 10.4.9 (PPC). Release,
Release Debug Build, Test Me, double-clicking a Skein node, Replay
Last Commands, Replay Blessed Transcript, Rebuild Index... nothing
works. It compiles successfully upon selecting any of those, but
nothing happens afterward. I'm left staring at the graphic with
Translation Successful. It does this on new projects, old projects,
from the splash screen buttons or from the File menu, always and
everywhere. I have no workaround.
(0000292)
ahunter (developer)
2010-07-18 07:48

This is almost certainly the same problem as 00153.
(0000355)
EmacsUser (manager)
2010-07-27 08:14

0000153:0000352 appears to be a workaround.
(0000388)
ahunter (developer)
2010-08-08 07:11

Yes, this probably is the same issue as 153.

- Issue History
Date Modified Username Field Change
2010-07-01 13:52 EmacsUser New Issue
2010-07-01 13:52 EmacsUser Issue generated from 0000153
2010-07-01 14:00 jmcgrew Status new => assigned
2010-07-01 14:00 jmcgrew Assigned To => ahunter
2010-07-01 18:42 ektemple Note Added: 0000217
2010-07-01 18:57 jmcgrew Relationship added related to 0000153
2010-07-01 19:53 Ron Newcomb Note Added: 0000219
2010-07-01 23:23 jmcgrew Build => 6E72
2010-07-01 23:24 jmcgrew Build 6E72 =>
2010-07-01 23:24 jmcgrew Product Version => 6E72
2010-07-06 13:43 Ron Newcomb Issue Monitored: Ron Newcomb
2010-07-18 07:48 ahunter Note Added: 0000292
2010-07-27 08:14 EmacsUser Note Added: 0000355
2010-08-08 07:11 ahunter Note Added: 0000388
2010-08-08 07:11 ahunter Relationship replaced duplicate of 0000153
2010-08-08 07:11 ahunter Status assigned => resolved
2010-08-08 07:11 ahunter Resolution open => duplicate
2010-10-29 09:19 jmcgrew Fixed in Version => 6F95
2010-10-29 09:19 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker