Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000145Gnome Inform application[IDEs] Installation and Platform Issuespublic2010-06-30 17:202010-07-06 03:19
Reporterpchimento 
Assigned Topchimento 
PriorityhighSeveritycriticalReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSLinuxOS VersionAny
Product Version6E59 
Target VersionFixed in Version6E72 
Summary0000145: gnome-inform7.schemas not installed properly when installing Ubuntu package
DescriptionThe Ubuntu package does not install the gnome-inform7.schemas file in the right place -- it is placed in /usr/local/etc/gconf/schemas.

In addition, the contents of the schemas file are not installed into the GConf database.

This means there are no default settings for the program, and so the settings take on ridiculous default values: slider between the panes all the way to the left, no syntax highlighting, etc.
Minimal Source Text To Reproduce
n.a.
Additional InformationDoesn't occur if the user already had a previous version of Inform 7 installed, because the GConf keys are already all there, so there is no need to get the default values.

If you have this problem and have no syntax highlighting, you can fix it with the following command in a terminal:

gconftool-2 -s /apps/gnome-inform7/SyntaxSettings/SyntaxHighlighting --type boolean true
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000201)
pchimento (developer)
2010-06-30 22:10

Fixed in r234.

- Issue History
Date Modified Username Field Change
2010-06-30 17:20 pchimento New Issue
2010-06-30 17:20 pchimento Status new => assigned
2010-06-30 17:20 pchimento Assigned To => pchimento
2010-06-30 22:10 pchimento Note Added: 0000201
2010-06-30 22:10 pchimento Status assigned => resolved
2010-06-30 22:10 pchimento Resolution open => fixed
2010-06-30 22:51 pchimento Fixed in Version => 6E72
2010-07-01 23:57 jmcgrew Product Version => 6E59
2010-07-01 23:57 jmcgrew Fixed in Version => 6E72
2010-07-06 03:19 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker