Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001380I6 LibraryGeneralpublic2014-08-02 13:052015-05-10 17:46
ReporterDavidG 
Assigned ToDavidG 
PrioritynormalSeveritymildReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version6/12 
Target Version6/12Fixed in Version 
Summary0001380: Someone found a LanguageCommand constant. What is it?
DescriptionThis from auraes at intfiction.org: http://www.intfiction.org/forum/viewtopic.php?f=19&t=15730&p=78870#p78870 [^]

I need to figure out what this is and write some documentation, probably in the Changes file.
Minimal Source Text To Reproduce
[ PrintCommand from i k spacing_flag;
    #Ifdef LanguageCommand;
    LanguageCommand(from);
    i = k = spacing_flag = 0;   ! suppress warning
    #Ifnot;
    [...]
    #Endif; ! LanguageCommand
];
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003022)
DavidG (developer)
2014-08-03 21:26

It's intended to be used in porting the Library to other natural languages.
See http://www.intfiction.org/forum/viewtopic.php?f=19&t=15730&start=20#p78878 [^]
(0003539)
jmcgrew (administrator)
2015-05-10 17:46

Closing all resolved issues from 2014 and earlier.

- Issue History
Date Modified Username Field Change
2014-08-02 13:05 DavidG New Issue
2014-08-02 13:05 DavidG Status new => assigned
2014-08-02 13:05 DavidG Assigned To => DavidG
2014-08-03 21:26 DavidG Note Added: 0003022
2014-08-03 21:26 DavidG Status assigned => resolved
2014-08-03 21:26 DavidG Resolution open => no change required
2015-05-10 17:46 jmcgrew Note Added: 0003539
2015-05-10 17:46 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker