Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001349I6 LibraryGeneralpublic2014-06-28 18:122015-05-10 17:47
ReporterDavidG 
Assigned ToDavidG 
PrioritynormalSeveritymildReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version6/12 
Target Version6/12Fixed in Version6/12 
Summary0001349: Library used to say "But you <can't do that>".
DescriptionThe Library used to say things like "But you aren't in anything at the moment.". Because of changes introduced to allow for first and third person voices, the preceding "But" was eliminated. This was because of the CSubject functions, which currently only print "You". I want to remind myself that I should alter these functions and their callings such that a boolean is optionally passed which downcases this "You". Then the leading "But" can be returned to the Library.

All this is happening in english.h.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002922)
DavidG (developer)
2014-07-12 00:30

Fixed

https://github.com/DavidGriffith/inform6lib/commit/cdf3d6f3b59929333295de511abccb668eec62f3 [^]
(0003607)
jmcgrew (administrator)
2015-05-10 17:47

Closing all resolved issues from 2014 and earlier.

- Issue History
Date Modified Username Field Change
2014-06-28 18:12 DavidG New Issue
2014-06-28 18:12 DavidG Status new => assigned
2014-06-28 18:12 DavidG Assigned To => DavidG
2014-07-12 00:30 DavidG Note Added: 0002922
2014-07-12 00:30 DavidG Status assigned => resolved
2014-07-12 00:30 DavidG Fixed in Version => 6/12
2014-07-12 00:30 DavidG Resolution open => fixed
2015-05-10 17:47 jmcgrew Note Added: 0003607
2015-05-10 17:47 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker