Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000126Core InformPhrases and functional programmingpublic2010-06-24 20:132010-10-28 00:31
Reporterpchimento 
Assigned Tograham 
PrioritynormalSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMac OS XOS Version10.6
Product Version6E72 
Target VersionFixed in Version6F95 
Summary0000126: Paste icon missing from phrasebook
DescriptionIn the description for the phrase "seed the random number generator" in the Phrasebook, the compiler generates the following code for the paste icon:

<a href="javascript:pasteCode('When play begins, seed the random-number generator with 1234.[=0x000A=][=0x000A=]\n')"><img border=0 src=../doc_images/paste.png></a>

The img src should point to inform://doc_images/paste.png, [^] not ../doc_images/paste.png.
Minimal Source Text To Reproduce
[any source that compiles...]
Home is a room.
Additional InformationTested on Linux and OS X.
TagsNo tags attached.
Effect(cosmetic) Index is created incorrectly
Attached Files

- Relationships

-  Notes
(0000186)
graham (administrator)
2010-06-29 16:02

Fixed.
(0000248)
pchimento (developer)
2010-07-06 02:04

Reopening, because the problem persists in 6E72 - perhaps the fix didn't make it in?
(0000656)
graham (administrator)
2010-10-02 13:42

Pusilanimously fixed (by removing the paste icon).

- Issue History
Date Modified Username Field Change
2010-06-24 20:13 pchimento New Issue
2010-06-24 21:42 jmcgrew Status new => acknowledged
2010-06-24 21:42 jmcgrew Steps to Reproduce Updated View Revisions
2010-06-25 10:00 EmacsUser Status acknowledged => confirmed
2010-06-29 16:02 graham Note Added: 0000186
2010-06-29 16:02 graham Status confirmed => resolved
2010-06-29 16:02 graham Resolution open => fixed
2010-06-29 16:02 graham Assigned To => graham
2010-06-30 18:07 jmcgrew Fixed in Version => 6E72
2010-07-01 23:07 jmcgrew Status resolved => closed
2010-07-06 02:04 pchimento Note Added: 0000248
2010-07-06 02:04 pchimento Status closed => assigned
2010-07-06 02:04 pchimento Product Version 6E59 => 6E72
2010-07-06 02:04 pchimento Fixed in Version 6E72 =>
2010-09-29 15:32 jmcgrew Resolution fixed => reopened
2010-10-02 13:42 graham Note Added: 0000656
2010-10-02 13:42 graham Status assigned => resolved
2010-10-02 13:42 graham Resolution reopened => fixed
2010-10-25 21:14 jmcgrew Fixed in Version => 6F95
2010-10-28 00:31 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker