Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001196Core InformReleasing, bibliographic data, cBlorbpublic2014-02-15 13:412014-05-07 07:33
ReporterEmacsUser 
Assigned Tograham 
PrioritynormalSeveritymildReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSLinuxOS VersionAny
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0001196: ni emits a ``release to'' directive in the blurb, even when not passed the -release flag
Description...which is arguably wrong, since an author may want a blorb for in-IDE testing, but not want to overwrite the files in the release directory.
Minimal Source Text To Reproduce
There is a room.
Tagswrongeffect
Effect(cosmetic) Index is created incorrectly
Attached Files

- Relationships

-  Notes
(0002536)
graham (administrator)
2014-03-09 03:01

I think it's arguable whether the use of the blurb should be supported at all on non-release runs, but the fix was trivial, so I've made it.

- Issue History
Date Modified Username Field Change
2014-02-15 13:41 EmacsUser New Issue
2014-02-15 13:42 EmacsUser Tag Attached: wrongeffect
2014-03-09 03:01 graham Note Added: 0002536
2014-03-09 03:01 graham Status new => resolved
2014-03-09 03:01 graham Resolution open => fixed
2014-03-09 03:01 graham Assigned To => graham
2014-05-07 07:32 jmcgrew Fixed in Version => 6L02
2014-05-07 07:33 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker