Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001195Core InformTablespublic2014-02-13 18:232014-05-07 07:33
Reportercuriousdannii 
Assigned Tograham 
PrioritynormalSeveritymildReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0001195: Cannot blank out entries using a "corresponding to" phrase.
DescriptionStatements such as "blank out the hidden-row corresponding to order of N in Table of Options Menu" don't work because TableLookUpCorr ignores when write_flag=4.
Minimal Source Text To Reproduce
There is a room

Table of Options Menu
order	hidden-row
1	1

When play begins:
	blank out the hidden-row corresponding to order of 1 in Table of Options Menu;
TagsNo tags attached.
Effect(serious/mild) Game compiles but misbehaves
Attached Files

- Relationships

-  Notes
(0002492)
zarf (developer)
2014-02-13 21:47

Confirmed. (The entry winds up set to zero, but not marked blank.)
(0002543)
graham (administrator)
2014-03-09 13:47

Fixed.

- Issue History
Date Modified Username Field Change
2014-02-13 18:23 curiousdannii New Issue
2014-02-13 21:47 zarf Note Added: 0002492
2014-02-13 21:47 zarf Status new => confirmed
2014-03-09 13:47 graham Note Added: 0002543
2014-03-09 13:47 graham Status confirmed => resolved
2014-03-09 13:47 graham Resolution open => fixed
2014-03-09 13:47 graham Assigned To => graham
2014-05-07 07:32 jmcgrew Fixed in Version => 6L02
2014-05-07 07:33 jmcgrew Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker