Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001188Built-In ExtensionsGlulx Text Effects (Emily Short)public2014-01-25 17:472014-05-09 03:03
ReporterEmacsUser 
Assigned Tocuriousdannii 
PrioritynormalSeveritymildReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86OSLinuxOS VersionAny
Product Version6G60 
Target VersionFixed in Version6L02 
Summary0001188: Examples in Glulx Text Effects are not pastable
DescriptionThe examples in Glulx Text Effects are missing their *: sigils, and therefore do not have paste icons. This would be a nice convenience, since the tables do not copy/paste well.
Additional InformationAlso, the first example, ``Gaudy'', is missing its title.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002437)
curiousdannii (developer)
2014-02-01 13:43

I haven't officially taken over GTE yet, but I'm happy to!

- Issue History
Date Modified Username Field Change
2014-01-25 17:47 EmacsUser New Issue
2014-02-01 13:43 curiousdannii Note Added: 0002437
2014-02-01 13:46 curiousdannii Status new => confirmed
2014-02-02 23:14 curiousdannii Issue Monitored: curiousdannii
2014-04-24 22:49 curiousdannii Assigned To => curiousdannii
2014-04-24 22:49 curiousdannii Status confirmed => resolved
2014-04-24 22:49 curiousdannii Resolution open => fixed
2014-05-09 03:03 curiousdannii Status resolved => closed
2014-05-09 03:03 curiousdannii Fixed in Version => 6L02


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker