MantisBT - Mac OS X Inform application
View Issue Details
0000154Mac OS X Inform application[IDEs] User Interfacepublic2010-07-01 13:522010-10-29 09:19
EmacsUser 
ahunter 
normalcriticalalways
closedduplicate 
x86Mac OS X10.4
6E72 
6F95 
0000154: Nothing appears in the release folder.
The story compiles successfully (compiler finished with code 0), and cBlorb seems to bundle things correctly, but nothing appears in the release folder.
There is a room.
1. Start Inform
2. Click on ``Start a new project...''
3. Select ``Inform 7 -> New Project''
4. Click on ``Next''
5. Browse to file location
6. Click on ``Create''
7. Enter the source text.
8. Click on ``Release!''

(Relayed from http://groups.google.com/group/rec.arts.int-fiction/browse_thread/thread/adc4ef4096869bc1# [^])
No tags attached.
duplicate of 0000153closed ahunter Neither game nor index tab is available after successful compile 
Issue History
2010-07-01 13:52EmacsUserNew Issue
2010-07-01 13:52EmacsUserIssue generated from0000153
2010-07-01 14:00jmcgrewStatusnew => assigned
2010-07-01 14:00jmcgrewAssigned To => ahunter
2010-07-01 18:42ektempleNote Added: 0000217
2010-07-01 18:57jmcgrewRelationship addedrelated to 0000153
2010-07-01 19:53Ron NewcombNote Added: 0000219
2010-07-01 23:23jmcgrewBuild => 6E72
2010-07-01 23:24jmcgrewBuild6E72 =>
2010-07-01 23:24jmcgrewProduct Version => 6E72
2010-07-06 13:43Ron NewcombIssue Monitored: Ron Newcomb
2010-07-18 07:48ahunterNote Added: 0000292
2010-07-27 08:14EmacsUserNote Added: 0000355
2010-08-08 07:11ahunterNote Added: 0000388
2010-08-08 07:11ahunterRelationship replacedduplicate of 0000153
2010-08-08 07:11ahunterStatusassigned => resolved
2010-08-08 07:11ahunterResolutionopen => duplicate
2010-10-29 09:19jmcgrewFixed in Version => 6F95
2010-10-29 09:19jmcgrewStatusresolved => closed

Notes
(0000217)
ektemple   
2010-07-01 18:42   
I also see this on MacOS 10.5.8 (Intel); this issue seems to go hand-in-hand with issue 0000153. Unlike zarf's report on issue 0000153, the problem is consistent rather than intermittent.

So far, I've seen no evidence of the issue under 10.6 (Intel).
(0000219)
Ron Newcomb   
2010-07-01 19:53   
I get this behavior on my main home machine, a MacOS 10.4.9 (PPC). Release,
Release Debug Build, Test Me, double-clicking a Skein node, Replay
Last Commands, Replay Blessed Transcript, Rebuild Index... nothing
works. It compiles successfully upon selecting any of those, but
nothing happens afterward. I'm left staring at the graphic with
Translation Successful. It does this on new projects, old projects,
from the splash screen buttons or from the File menu, always and
everywhere. I have no workaround.
(0000292)
ahunter   
2010-07-18 07:48   
This is almost certainly the same problem as 00153.
(0000355)
EmacsUser   
2010-07-27 08:14   
0000153:0000352 appears to be a workaround.
(0000388)
ahunter   
2010-08-08 07:11   
Yes, this probably is the same issue as 153.